3Com Switches 5500 – Quick Setup Guide!

Hello friends, the following commands are accepted by most Switches 3com and are quite useful. Many commands are taken directly from the manufacturer’s manual.

Setting the name of the Switch

[[5500G-EI] sysname SW_Core
[SW_Core]

Vlans configuration
Creating a VLAN and putting a name

[Switch] vlan 3
[Switch-vlan] name

Creating a VLAN and placing a description

[Switch] vlan 3
[Switch-vlan] description

Creating a multiple VLANs at the same time

[
[Switch] vlan to 2 to 5

Deleting a vlan

[Switch] undo vlan 2

Showing that the VLANs that exist on the switch

[Switch] display vlan

Showing information for a particular VLAN (description, IP address, if any, port tagged and untagged)

[Switch] display vlan 2

Setting the IP to VLAN 2

[Switch] interface Vlan-interface 2
[Switch] -Vlan-Interface] ip address 192.168.100.1 255.255.255.0

Setting the default gateway

[Switch] ip route-static 0.0.0.0 0.0.0.0 192,168,100,254 (gateway IP)

Port Settings
Entering the configuration mode of a port

[Switch] gigabit-ethernet interface 1/0/4

Putting a description on the door

[Switch] gigabit-ethernet interface 1/0/4
[Switch-GigabitEthernet] description

Adding port to a vlan
Setting up the door
ACCESS door: Access port, used to connect hosts (stations, servers, etc.)

[Switch] gigabit-ethernet interface 1/0/4
[Switch-GigabitEthernet] port link-type access

TRUNK port: port that will allow more than one VLAN traffic through the door (using TAG (802.1q) Used as uplink port, the links between switches..

[Switch] gigabit-ethernet interface 1/0/5
[Switch-GigabitEthernet] port link-type trunk

Associating a door access to a vlan.

[Switch] gigabit-ethernet interface 1/0/4
[Switch-GigabitEthernet] port access vlan 5

Removing a VLAN an access port. The door will once again belong to VLAN 1 (default)

[Switch] gigabit-ethernet interface 1/0/4
[Switch-GigabitEthernet] undo port access vlan

Associating all VLANs the trunk port. Thus, all VLANs will pass through the port trunk

[Switch] gigabit-ethernet interface 1/0/5
[Switch-GigabitEthernet] port trunk permit vlan all

Copying settings from one port to another (vlan, spanningtree, speed etc.). Does not make a copy of the broadcast control settings

[Switch] copy configuration source gigabit-ethernet 1/0 / 1destination giggabit-ethernet 1/0/6

Copying settings from one port to multiple ports

[Switch] copy configuration source gigabit-ethernet 1/0 / 1destination giggabit-ethernet 1/0/6 to gigabit-ethernet 1/0/12

Setting the ADMIN user password .

Local-user admin
service-type telnet terminal
level 3
password Cipher s3nha

Removing users and default MANAGER MONITOR

[Switch] undo site-user manager
[Switch] undo site-user monitor

Configuring and enabling SNMP management with communities and s1ro s1rw

[Switch] snmp-agent community read s1ro
[Switch] snmp-agent community write s1rw

Removing the default communities PUBLIC and PRIVATE

[Switch] undo snmp-agent community write private
[Switch] undo snmp-agent community read public

Enabling the spanning tree protocol (is already enabled by default)

[Switch] stp enable

Setting the version of the rapid spanning tree protocol

[Switch] stp mode rstp

Configuring the switch as the root bridge of the spanning tree primary
The stp root primary command automatically configures the value of the Bridge Priority to 0 (zero)

[Switch] stp root primaryor
[Switch] stp priority 0

Configuring the switch as root secondary bridge spanning tree
The stp root command automatically configures the secondary value of the Bridge Priority for 4096

[Switch] stp root secondary

or

[Switch] stp priority 4096

Creating a link aggregation between two switches. Do not forget to perform these procedures on both switches. In this example are the ports used 1/0/25 and 1/0/26 of the two switches.

link-aggregation group 1 mode static
#GigabitEthernet 1/0/25 interface
undo shutdown
port link-aggregation group 1
#GigabitEthernet 1/0/26 interface
undo shutdown
port link-aggregation group 1

Saving Switch settings

save

Erasing all Switch settings

reset saved-configuration
reboot

Display commands

Information from a particular port (speed, duplex, etc.)

display interface GigabitEthernet 1/0/3

Showing a summary of ALL the doors

display interface brief

Switch showing which ports are of type TRUNK

trunk port display

Showing a summary of LINK AGGREGATION.

display link-aggregation summary
display link-aggregation verbose

Showing the configuration of the current Switch

display current-configuration

Showing information Spanning Tree, which ports are LOCKED and which are at FORWARDING

display stp brief
stp display

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *